Zyxel GS1920-24V2, Riadený, Gigabit Ethernet (10/100/1000), Inštalácia do Racku

220,32 €

Doprava zdarma

Doprava k vám domov

pi 6. – ut 10. novembra

Bezplatné vrátenie tovaru – 14 dní

Naše najlepšieponuky
Huby a oveľa viac
Podobné produkty
Obrázok produktu pre Cisco CBS110, Nespravované, L2, Gigabit Ethernet (10/100/1000), Podpora napájania cez Ethernet (PoE), Inštalácia do Racku, 1U
Cisco CBS110, Nespravované, L2, Gigabit Ethernet (10/100/1000), Podpora napájania cez Ethernet (PoE), Inštalácia do Racku, 1U
277,07 €
Predajca: IT-Planet
Obrázok produktu pre Zyxel GS1920-24HPV2, Riadený, Gigabit Ethernet (10/100/1000), Podpora napájania cez Ethernet (PoE), Inštalácia do Racku
Zyxel GS1920-24HPV2, Riadený, Gigabit Ethernet (10/100/1000), Podpora napájania cez Ethernet (PoE), Inštalácia do Racku
374,42 €
Predajca: Black-Dragon-Distribution
Obrázok produktu pre Zyxel GS2220-10-EU0101F, Riadený, L2, Gigabit Ethernet (10/100/1000), Inštalácia do Racku
Zyxel GS2220-10-EU0101F, Riadený, L2, Gigabit Ethernet (10/100/1000), Inštalácia do Racku
208,71 €
Predajca: geniuzcom
Obrázok produktu pre Zyxel GS2220-28-EU0101F, Riadený, L2, Gigabit Ethernet (10/100/1000), Inštalácia do Racku
Zyxel GS2220-28-EU0101F, Riadený, L2, Gigabit Ethernet (10/100/1000), Inštalácia do Racku
423,50 €
Doprava zdarma
Predajca: Morelenet
Obrázok produktu pre Zyxel GS2220-50-EU0101F, Riadený, L2, Gigabit Ethernet (10/100/1000), Inštalácia do Racku
Zyxel GS2220-50-EU0101F, Riadený, L2, Gigabit Ethernet (10/100/1000), Inštalácia do Racku
480,82 €
Predajca: evomag
Obrázok produktu pre Zyxel XS3800-28, Riadený, L2+, 10G Ethernet (100/1000/10000), Inštalácia do Racku
Zyxel XS3800-28, Riadený, L2+, 10G Ethernet (100/1000/10000), Inštalácia do Racku
5,0Priemerné hodnotenie: 5,0 z 5Počet hodnotení: 1
3 824,27 €
Predajca: geniuzcom
Obrázok produktu pre Zyxel GS2220-28HP-EU0101F, Riadený, L2, Gigabit Ethernet (10/100/1000), Podpora napájania cez Ethernet (PoE), Inštalácia do Racku
Zyxel GS2220-28HP-EU0101F, Riadený, L2, Gigabit Ethernet (10/100/1000), Podpora napájania cez Ethernet (PoE), Inštalácia do Racku
472,57 €
Doprava zdarma
Predajca: Morelenet
Obrázok produktu pre Cudy GS5024S4, Riadený, L3, Gigabit Ethernet (10/100/1000), Inštalácia do Racku
Cudy GS5024S4, Riadený, L3, Gigabit Ethernet (10/100/1000), Inštalácia do Racku
250,05 €
Predajca: NetworkTechnologies
Obrázok produktu pre Allied Telesis GS970M, Riadený, L3, Gigabit Ethernet (10/100/1000), Inštalácia do Racku, 1U
Allied Telesis GS970M, Riadený, L3, Gigabit Ethernet (10/100/1000), Inštalácia do Racku, 1U
1 924,60 €
Predajca: NetworkTechnologies
Obrázok produktu pre Zyxel GS2220-10HP-EU0101F, Riadený, L2, Gigabit Ethernet (10/100/1000), Podpora napájania cez Ethernet (PoE), Inštalácia do Racku
Zyxel GS2220-10HP-EU0101F, Riadený, L2, Gigabit Ethernet (10/100/1000), Podpora napájania cez Ethernet (PoE), Inštalácia do Racku
359,20 €
Predajca: NetworkTechnologies
Obrázok produktu pre NETGEAR GS116LP, Nespravované, Gigabit Ethernet (10/100/1000), Podpora napájania cez Ethernet (PoE), Inštalácia do Racku
NETGEAR GS116LP, Nespravované, Gigabit Ethernet (10/100/1000), Podpora napájania cez Ethernet (PoE), Inštalácia do Racku
5,0Priemerné hodnotenie: 5,0 z 5Počet hodnotení: 1
171,93 €
Doprava zdarma
Predajca: Abeeone
Obrázok produktu pre Edimax GS-5424G, Riadený, Gigabit Ethernet (10/100/1000), Inštalácia do Racku, 1U
Edimax GS-5424G, Riadený, Gigabit Ethernet (10/100/1000), Inštalácia do Racku, 1U
426 €
Doprava zdarma
Predajca: NovaMBSmart
Obrázok produktu pre NETGEAR GS305E, Riadený, Gigabit Ethernet (10/100/1000)
NETGEAR GS305E, Riadený, Gigabit Ethernet (10/100/1000)
45,40 €
Predajca: NetworkTechnologies
Obrázok produktu pre Allied Telesis AT-GS970M/18PS-50, Riadený, L3, Gigabit Ethernet (10/100/1000), Inštalácia do Racku, 1U
Allied Telesis AT-GS970M/18PS-50, Riadený, L3, Gigabit Ethernet (10/100/1000), Inštalácia do Racku, 1U
1 011,61 €
Predajca: geniuzcom
Obrázok produktu pre Zyxel XGS1935-28HP, Riadený, L3, Gigabit Ethernet (10/100/1000), Podpora napájania cez Ethernet (PoE), Inštalácia do Racku
Zyxel XGS1935-28HP, Riadený, L3, Gigabit Ethernet (10/100/1000), Podpora napájania cez Ethernet (PoE), Inštalácia do Racku
516,46 €
Doprava zdarma
Predajca: Morelenet
Obrázok produktu pre NETGEAR GS324, Nespravované, Gigabit Ethernet (10/100/1000), Inštalácia do Racku, Montovateľné na stenu
NETGEAR GS324, Nespravované, Gigabit Ethernet (10/100/1000), Inštalácia do Racku, Montovateľné na stenu
5,0Priemerné hodnotenie: 5,0 z 5Počet hodnotení: 8
123,17 €
Doprava zdarma
Predajca: Morelenet
Obrázok produktu pre NETGEAR XS508M, Nespravované, 10G Ethernet (100/1000/10000), Inštalácia do Racku
NETGEAR XS508M, Nespravované, 10G Ethernet (100/1000/10000), Inštalácia do Racku
753,08 €
Doprava zdarma
Predajca: Abeeone
Obrázok produktu pre Zyxel GS1100-24E, Nespravované, Gigabit Ethernet (10/100/1000), Inštalácia do Racku, Montovateľné na stenu
Zyxel GS1100-24E, Nespravované, Gigabit Ethernet (10/100/1000), Inštalácia do Racku, Montovateľné na stenu
113,30 €
Doprava zdarma
Predajca: ELFEZONE
Obrázok produktu pre NETGEAR GS752TX, Riadený, Gigabit Ethernet (10/100/1000), Inštalácia do Racku, 1U
NETGEAR GS752TX, Riadený, Gigabit Ethernet (10/100/1000), Inštalácia do Racku, 1U
634,52 €
Predajca: geniuzcom
Obrázok produktu pre Zyxel GS1200-5, Riadený, Gigabit Ethernet (10/100/1000)
Zyxel GS1200-5, Riadený, Gigabit Ethernet (10/100/1000)
36,45 €
Doprava zdarma
Predajca: MadiHealth

Viac o produkte

Popis produktu a údaje o produkte

Všeobecné
Typ zariadenia
Prepínač - 24 portov - Smart
Typ puzdra
Možnosť montáže do stojana 1U
Podtyp
Gigabitový Ethernet
Porty
24 x 10/100/1000 + 4 x kombinovaný gigabitový SFP
Výkon
Prepínacia kapacita: 56 Gbit/s
Rýchlosť presmerovania: 42 Mpps
Prepínacia kapacita
Hardvérové fronty QoS na port: 8
Veľkosť tabuľky adries MAC
16.000 položiek
Smerovací protokol
IGMPv2, IGMP, IGMPv3
Protokol vzdialenej správy
SNMP 1, RMON 1, RMON 2, RMON 3, RMON 9, SNMP 3, SNMP 2c
Šifrovací algoritmus
SSL
Metóda overovania
RADIUS, TACACS+
Výkonnostné funkcie
Riadenie toku, podpora VLAN, IGMP Snooping, podpora Syslog, zrkadlenie portov, podpora DiffServ, filtrovanie adries MAC, kontrola búrok vysielania, podpora IPv6, filtrovanie adries IP, kontrola búrok multicast, kontrola búrok unicast, možnosť aktualizácie firmvéru, WFQ, ZyXEL iStacking Technology, podpora STP, podpora RSTP, podpora MSTP, DHCP snooping, QoS, podpora RADIUS, MLD snooping, fanless, DHCP relay, zabezpečenie portov, SNMP trap, DHCP client, MIB, MVR, GVRP, dual firmware images, SPQ, NDP, port isolation, CoS, IGMP proxy, 802.1x autentifikácia, detekcia duplicitných adries, správa v cloude, podpora DSCP, 1,5 MB paketová vyrovnávacia pamäť, obnovenie ErrDisable, filtrovanie IGMP, škrtenie IGMP, podpora VLAN na základe protokolu, ochrana CPU, IP source guard, kontrola ARP, ICMP, filtrovanie VLAN, Loop Guard, Voice VLAN, Private VLAN, Guest VLAN, WRR, VLAN na báze MAC, VLAN Tagging, VLAN na báze portov, Unknown Storm Control, MRSTP, MAC Freeze
Certifikácie produktu
IEEE 802.3u, IEEE 802.3z, IEEE 802.1D, IEEE 802.1Q, IEEE 802.3ab, IEEE 802.1p, IEEE 802.3x, IEEE 802.3ad (LACP), IEEE 802.1w, IEEE 802.1x, IEEE 802.1s, IEEE 802.1ab (LLDP), IEEE 802.3az
RAM
256 MB
Pamäť Flash
32 MB
Rozšírenie/pripojenie
Rozhrania
28 x 1000Base-T RJ-45
4 x 1000Base-X SFP
Napájacia jednotka
Napájacia jednotka
Interná napájacia jednotka
Požadované sieťové napätie
Striedavý prúd 120/230 V (50/60 Hz)
Spotreba energie počas prevádzky
22.5 W
Rôzne
Súprava na montáž do stojana
Súčasťou dodávky
MTBF
911 301 hodín
Certifikácie produktu
BSMI, RoHS, FCC časť 15 A, LVD, EMC trieda A
Rozmery a hmotnosť
Šírka
44.1 cm
Hĺbka
13.1 cm
Výška
4.4 cm
Hmotnosť
2.1 kg
Rozmery a hmotnosť (pri preprave)
Prepravná šírka
55.8 cm
Prepravná hĺbka
21.4 cm
Prepravná výška
7.9 cm
Prepravná hmotnosť
2.91 kg
Servis a podpora
Okolité podmienky
Minimálna prevádzková teplota
0 °C
Max. Max. prevádzková teplota
50 °C
Prípustná vlhkosť počas prevádzky
10 - 95 % (bez kondenzácie)
Min. teplota skladovania
-40 °C
Max. Teplota skladovania
70 °C
Prípustná vlhkosť počas skladovania
10 - 95 % (bez kondenzácie)


  • Chladenie: Bez ventilátora
  • Funkcie IPv6: IPv6 cez Ethernet, architektúra adresácie IPv6, dual-stack, ICMPv6, Path MTU, minimálna veľkosť Path MTU 1280, enkapsulácia pre maximálnu MTU 1500, zistenie susedov, DHCPv6 relay, predvolený režim DHCP klienta, DAD (Detekcia duplicitných adries)
  • Sieťové štandardy L2: IEEE 802.3u, IEEE 802.3ab, IEEE 802.3z, IEEE 802.3x (riadenie toku), IEEE 802.3az (EEE), IEEE 802.3ad (LACP agregácia), IEEE 802.1AB, IEEE 802.1D, IEEE 802.1w, IEEE 802.1s, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1X
  • Sieťové štandardy L3: -
  • MAC adresy: Tabuľka MAC adries s kapacitou 16000
  • Power over Ethernet (PoE): Nie
  • Kvalita služieb (QoS): 8 hardvérových front na port; metódy frontovania 802.1p: SPQ, WRR, WFQ; kontrola záplav: broadcast, multicast, neznámy unicast (DLF); trieda služieb 802.1p (SPQ, WFQ, kombinácia SPQ/WFQ); DiffServ (DSCP); obmedzenie rýchlosti na úrovni IP/TCP/UDP na port
  • Routing: Len vrstva 2
  • Možnosť stohovania: ZyXEL iStacking
  • Uplink porty: 4 s duálnou funkčnosťou
  • VLAN (počet, štandardy): 802.1Q, statické VLAN/dynamické VLAN: 1K/4K; VLAN založené na porte; VLAN založené na protokole; VLAN založené na IP subnete; VLAN založené na MAC adrese; súkromné VLAN; VLAN pre hlas; filtrovanie prichádzajúceho VLAN; GVRP; algoritmus LACP pre zdroj/cieľovú MAC/IP adresu; L2PT
  • Napájanie: Vstupné napätie AC: 100 - 240 V AC, 50/60 Hz; Maximálna spotreba energie: 22,5 (watt)
  • Kapacita pre smerovanie/prepínanie, Gbps: 56 Gbps
  • Celkový počet portov: 28
  • Možnosť montáže: Do serverovej skrinky
  • Hlavné porty, typ: 24x10/100/1000Base-T
  • Pamäť (Flash, RAM): Flash pamäť: 32 MB; RAM: 256 MB
  • Propustnosť, Mpps: 42 Mpps
  • Rozmery (Š, H, V), mm: 441 x 131 x 44
  • Voľné (10GB) sloty: Nie
  • Bezpečnosť: 802.1X, zabezpečenie portov, filtrovanie MAC adries na úrovni 2, filtrovanie IP adries na úrovni 3, RADIUS, TACACS+, SSL, zmrazenie MAC adries, sledovanie DHCP, kontrola ARP, statické viazanie IP-MAC-Port, izolácia portov, IP source guard, filtrovanie paketov ACL (IPv4/IPv6), hosťovská VLAN, ochrana CPU
  • Prepínač, typ: S pevným počtom portov
  • Správa: Webové rozhranie; správa cez SNMP; vzdialená aktualizácia firmvéru cez web; ukladanie a obnovenie konfigurácie; DHCP; NTP; SNMP v1, v2c, v3; skupina SNMP trap; RMON (1, 2, 3, 9); ICMP echo/echo reply; Syslog; IEEE 802.1AB LLDP; IEEE 802.1AB LLDP-MED


Typ prepínača:
Riadený
Quality of Service (QoS):
Áno
Kontrola ARP:
Áno
Výpis udalostí systému:
Áno
Podpora MIB:
RFC 1066, RFC 1213, RFC 1157, RFC 1493, RFC 1643, RFC 1757, RFC 2011.2012,2013, RFC 2233, RFC 2358, RFC 2674, RFC 2819,2925, RFC 3621, RFC 4022, RFC 4113, RFC 4292, RFC 4293
Počet RJ-45 Ethernet portov:
24
Typy RJ-45 Ethernet portov:
Gigabit Ethernet (10/100/1000)
Inštalovaný počet SFP modulov:
0
Inštalovaný SFP + počet modulov:
0
Combo SFP portov:
4
Konektor pre optické vlákna:
SFP
Sieťový štandard:
IEEE 802.1D, IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
Podpora 10G:
Nie
Technológia kabeláže Ethernetu - meď:
100BASE-TX, 1000BASE-T
Podpora kontroly toku:
Áno
Krajný pomer:
Áno
STP protokol:
Áno
Podpora VLAN:
Áno
Funkcie virtuálnej LAN:
Private VLAN, Voice VLAN, Protocol-based VLAN, MAC address-based VLAN, Port-based VLAN, IP subnet–based VLAN
Technológia kabeláže Ethernetu - vlákna:
1000BASE-X
Tabuľka MAC adries:
16000 položky
Limit prepínania:
56 Gbit/s
Rýchlosť pretáčania:
42 miliónov paketov za sekundu
Vyrovnávacia pamäť pre packety:
1,5 MB
DHCP vlastnosti:
DHCP snooping, DHCP relay, DHCPv6 relay, DHCP client
Access Control List (ACL):
Áno
IGMP snooping:
Áno
Podpora bezpečnostných algoritmov:
802.1x RADIUS, SNMP, SNMPv3
Filtrovanie MAC adries:
Áno
IP-MAC-Port viazanie:
Áno
Overenie pravosti:
Guest VLAN, Autentifikácia podľa portu
Ochrana heslom:
Áno
Typ autentizácie:
IEEE 802.1x, RADIUS
Ochrana CPU:
Áno
Algoritmy plánovania fronty:
SPQ, WFQ, Weighted Round Robin (WRR)
Podpora pre Multicast:
Áno
Inštalácia do Racku:
Áno
Farba:
Čierna
LED indikátory:
Áno
Bezpečnosť:
LVD, BSMI
Elektromagnetická kompatibilita:
FCC 15 A,A, BSMI EMC
Kapacita pamäti:
256 MB
Pamäť typu Flash:
32 MB
Úroveň hluku:
0 dB
Stredná doba medzi poruchami (MTBF):
911301 h
Vstupné striedavé napätie:
100 - 240 V
Frekvencia vstupného striedavého napätia:
50 - 60 Hz
Spotreba energie (max):
22,5 W
Podpora napájania cez Ethernet (PoE):
Nie
Prevádzkový rozsah teplôt (T-T):
0 - 50 °C
Rozsah teplôt pri skladovaní (T-T):
-40 - 70 °C
Odporúčaná prevádzková vlhkosť:
10 - 95%
Rozsah relatívnej vlhkosti pri skladovaní:
10 - 95%
Tepelné vyžarovanie:
76,73 BTU/h
Šírka:
441 mm
Hĺbka:
131 mm
Výška:
44 mm
Hmotnosť:
2,1 kg
Dodávané káble:
AC
Montážna sada do šachty:
Áno
Šírka balenia:
558 mm
Hĺbka balenia:
214 mm
Výška balenia:
79 mm
Hmotnosť vrátane balenia:
2,91 kg
:
RoHS
HS kód:
85176990


Dizajn



  • Farba produktu:Čierna
  • LED indikátory:Áno
  • Bezpečnosť:LVD, BSMI
  • Elektromagnetická kompatibilita:FCC 15 A,A, BSMI EMC
  • Montáž do racku:Áno

Napájanie



  • Vstupná frekvencia striedavého prúdu:50 - 60 Hz
  • Príkon (max):22,5 W
  • Vstupné striedavé napätie:100 - 240 V

Zabezpečenie



  • Funkcie DHCP: klient DHCP, prenos DHCP, sledovanie DHCP, prenos DHCPv6
  • Plánovanie poradia algoritmy:WFQ,SPQ,Weighted Round Robin (WRR)
  • Autentifikácia:Hosťovská VLAN, autentifikácia založená na porte
  • Ochrana CPU:Áno
  • Zoznam riadenia prístupu ( ACL):Áno
  • Typ overenia: IEEE 802.1x, RADIUS
  • Filtrovanie MAC adries: Áno
  • Bezpečnostné algoritmy: 802.1x RADIUS,SNMP,SNMPv3
  • Väzba IP-MAC-Port:Áno
  • Sledovanie IGMP:Áno
  • Ochrana heslom:Áno

V prevádzke podmienky



  • Prevádzková teplota (TT):0 - 50 °C
  • Skladovacia teplota (TT):-40 - 70 °C
  • Odvádzanie tepla:76,73 BTU/h
  • Prevádzková relatívna vlhkosť (HH):10 - 95%
  • Relatívna vlhkosť pri skladovaní (HH):10 - 95%

Funkcie správy



  • Podpora kvality služby (QoS): Áno
  • Denník systémových udalostí: Áno
  • Typ spínača:Spravovaný
  • Kontrola ARP:Áno

Hmotnosť & rozmery



  • Hĺbka:131 mm
  • Výška:44 mm
  • Šírka:441 mm
  • Hmotnosť: 2,1 kg

Sieť



  • Podpora 10G:Nie
  • Sieťové štandardy:IEEE 802.1ab,IEEE 802.1Q,IEEE 802.3x,IEEE 802.3ad,IEEE 802.1s,IEEE 802.1x,IEEE 802.1D,IEEE 802.3z,IEEE 802.3ab,IEEE 802.1p, IEEE 802.1p, IEEE 802.1p.
    • Funkcie virtuálnej siete LAN: VLAN založená na protokole, VLAN založená na porte, Súkromná VLAN, VLAN založená na MAC adrese, Hlasová VLAN, VLAN založená na IP podsieti
    • Protokol Spanning tree: Áno
    • Obmedzenie rýchlosti:Áno
    • Podpora riadenia toku:Áno
    • Technológia medenej ethernetovej kabeláže:1000BASE-T,100BASE-TX
  • Podpora VLAN:Áno

Výkon



  • Vnútorná pamäť: 256 MB
  • Priemerný čas medzi zlyhaniami (MTBF): 911301 h
  • Pamäť Flash: 32 MB

Údaje o balení



  • Hĺbka balenia: 214 mm
  • Súprava pre montáž do racku:Áno
  • Hmotnosť balenia: 2,91 kg
  • Vrátane káblov: AC
  • Šírka balenia: 558 mm
  • Výška balenia: 79 mm

Porty & rozhrania



  • Základné prepínacie porty RJ-45 Ethernet typ:Gigabitový Ethernet (10/100/1000)
  • Konektor z optických vlákien:SFP
  • Počet kombinovaných portov SFP: 4
  • Počet základných prepínacích portov RJ-45 Ethernet: 24

Logistické údaje



  • Kód harmonizovaného systému (HS): 85176990

Prenos údajov



  • Prepínanie kapacita: 56 Gbit/s
  • Pamäť vyrovnávacej pamäte paketov: 1,5 MB
  • Tabuľka MAC adries: 16 000 záznamov
  • Rýchlosť presmerovania: 42 Mpps

Napájanie cez Ethernet (PoE)



  • Napájanie cez Ethernet (PoE): Nie

Funkcie multicast



  • Podpora multicastu:Áno

Optické vlákno



  • Technológia ethernetovej kabeláže: 1000BASE-X



Flexibilná a jednoduchá správa prepínača

GS1920v2 možno používať so systémom Zyxel NebulaFlexTM v dvoch režimoch. Niekoľkými kliknutiami môžete kedykoľvek jednoducho prepínať medzi samostatným režimom a našou bezlicenčnou platformou pre správu cloudu Nebula. Či už používate intuitívne webové rozhranie, alebo cloudovú platformu Nebula Management Select, teraz máte jednoduchý prístup k funkciám L2, ako sú LACP, pokročilé QoS, VLAN, ACL a multicast IGMP snooping.

GS1920v2 umožňuje cloudovú správu Nebula pomocou Zyxel NebulaFlexTM. Vďaka tomu môžete chrániť svoje investície a flexibilne využívať cloud podľa potreby bez toho, aby ste museli znášať ďalšie priebežné náklady na licencie. Stav sieťových zariadení môžete kontrolovať a vykonávať vzdialenú konfiguráciu kedykoľvek a kdekoľvek.

GS1920-24v2

  • Inteligentne spravované samostatné alebo cloudové modely
  • Podporuje technológiu NebulaFlex
  • Samostatný: ????Jednoduchá správa a nastavenie prostredníctvom webového rozhrania
  • Nebula Cloud: Nebula sa ľahko nasadzuje pomocou agilnej správy siete
  • Konštrukcia bez ventilátorov. Ideálne pre malé alebo tiché kancelárske prostredia.

Interný a externý dizajn inteligentného spravovaného prepínača

Pod elegantným plášťom z uhlíkových vlákien sa skrýva nový hardvér a softvér, ktorý zlepšuje používateľský zážitok a ovládanie vrátane intuitívnych funkcií, ako je napríklad tlačidlo obnovy jedným dotykom na prednom paneli.

Aké sú výhody centrálnej správy?

Prepínače radu GS1920v2 môžu využívať výhody našej bezlicenčnej cloudovej platformy na správu Nebula. Stačí zaregistrovať prepínač prostredníctvom portálu (Nebula Control Center). Zariadenia sa potom automaticky registrujú a zabezpečujú prostredníctvom automatickej konfigurácie. Vďaka tomu máte kedykoľvek a odkiaľkoľvek prístup k ovládacím prvkom a súvisiacim informáciám v reálnom čase.

Ešte stále si nie ste istí cloudom?

Ešte nie ste nastavený na cloud? Žiadny problém, pretože rad GS1920v2 umožňuje tradičnú samostatnú konfiguráciu (inteligentnú správu) prostredníctvom intuitívneho lokálneho webového nastavenia. Zároveň môžete kedykoľvek a bez dodatočných nákladov centralizovať ovládanie prostredníctvom systému Nebula, keď budete pripravení.

Flexibilný dizajn portov

Flexibilné kombinované porty poskytujú až 28 medených portov v prípade 24portového modelu alebo až 6 optických portov v prípade 48portového modelu na flexibilné rozšírenie siete.

Viac dostupného výkonu vďaka podpore inteligentného PoE.

Séria GS1920v2 ponúka 30 W (802.2at) PoE+ na každom porte a veľký rozpočet PoE+ v celkovej hodnote 375 W pre väčšie modely. PoE je rozšírené o funkciu Smart PoE, ktorá umožňuje prepínaču poskytovať pripojeným zariadeniam výkon, ktorý skutočne potrebujú, bez plytvania energiou v distribúcii PoE. Táto konštrukcia umožňuje prepínaču podporovať viac zariadení PoE na jeden prepínač ako tradičné inteligentné riadené prepínače, dokonca aj zariadenia s vysokým výkonom, ako sú CCTV a WiFi AP.

Vypínanie zvuku.

Séria GS1920v2 je vybavená technológiou inteligentného ventilátora, ktorá dokáže automaticky upravovať rýchlosť na základe teploty zariadenia. Vďaka tomu prepínač generuje menej hluku a vyniká tichou prevádzkou v typických scenároch použitia. Séria GS1920v2 obsahuje aj 8-portový PoE+ switch bez ventilátora.





Objavte výkon a účinnosť gigabitového ethernetového prepínača Zyxel GS1920-24V2, ktorý je ideálnym riešením pre malé a stredne veľké spravované siete. Toto najmodernejšie zariadenie ponúka 24 vysokorýchlostných portov, ktoré zabezpečia spoľahlivé pripojenie a výnimočný výkon vašej sieťovej infraštruktúry.

Switch Zyxel GS1920-24V2 sa vyznačuje pokročilými funkciami:

  • Inteligentným riadením prevádzky s podporou QoS
  • Vylepšené zabezpečenie s overovaním IEEE 802.1x a RADIUS
  • Flexibilita konfigurácie s podporou VLAN
  • Energetická účinnosť s maximálnou spotrebou iba 22,5 W

Tento sieťový prepínač je navrhnutý tak, aby sa dal montovať do racku, a tak sa bez problémov integruje do existujúceho prostredia IT. Jeho prepínacia kapacita 56 Gbit/s a rýchlosť presmerovania 42 Mpps zabezpečujú plynulú správu sieťovej prevádzky aj v tých najnáročnejších situáciách.

S prepínačom GS1920-24V2 sa spravovaná sieť stane hračkou. Vďaka jeho intuitívnemu operačnému systému môžete ľahko konfigurovať a monitorovať svoju sieť, optimalizovať výkon a bezpečnosť. Pokročilé funkcie, ako napríklad IGMP snooping, ACL a ochrana CPU, chránia vašu sieť pred potenciálnymi hrozbami.

Pre správcov siete, ktorí hľadajú škálovateľnosť, ponúka GS1920-24V2 4 Combo SFP porty, ktoré umožňujú rozšírenie siete o optické pripojenie. Kompatibilita s mnohými štandardmi IEEE zaručuje spoluprácu so širokou škálou sieťových zariadení.

Základom konštrukcie tohto gigabitového prepínača je spoľahlivosť a odolnosť. Vďaka MTBF viac ako 911 000 hodín a certifikácii RoHS je GS1920-24V2 skonštruovaný tak, aby vydržal, a ponúka vynikajúcu nosť investície.

Vyberte si Zyxel GS1920-24V2 a posuňte svoju sieťovú infraštruktúru na vyššiu úroveň. ešte dnes a zistite, ako môže tento prepínač zmeniť správu vašej podnikovej siete.



Popis

Produkty radu GS1920v2 s novým štýlovým vzhľadom nadväzujú na úspech najpredávanejšieho radu GS1920 a umožňujú cloudovú správu pomocou technológie Zyxel NebulaFlexTM.

Rad GS1920v2 prichádza na trh so sviežim, moderným dizajnom, intuitívnejším používateľským rozhraním a novým modelom 8HP.

Rad GS1920v2 je kompatibilný s riešením Zyxel NebulaFlexTM, takže môžete kedykoľvek prepínať medzi samostatným režimom týchto zariadení a ich bezlicenčnou správou prostredníctvom cloudu Nebula len niekoľkými kliknutiami.

Produkty radu GS1920v2 sú ideálne pre malé a stredne veľké organizácie a ich jedinečná kombinácia portov zaručuje bezproblémové budúce rozširovanie vašej siete.

*Dokonale tichá prevádzka *Jasná signalizácia LED *Jednoduchšie napájanie viacerých zariadení *Sieť Zyxel ONE *Navrhnuté s ohľadom na dlhú životnosť

Technické špecifikácie

Názov produktu *inteligentný riadený prepínač GbE s 24 portami

Trieda prepínača *Smart Managed

Celkový počet portov *28

100/1000 Mbps *24

Gigabitový kombinovaný port (RJ-45/SFP) *4

Gigabitové SFP *-

Porty PoE *-

Celkový rozpočet PoE (vo wattoch) *-

Vysoký výkon PoE 802.3at *-

Prepínacia kapacita (Gb/s) *56

Rýchlosť presmerovania (Mpps) *42

Paketová vyrovnávacia pamäť (bajty) 1,5M

Tabuľka adries MAC *16K

Flash/RAM *32 MB/256 MB

Vstup *100 až 240 V AC, 50/60 Hz

Maximálna spotreba energie (vo wattoch) *22,5

Položka *Rozmery (ŠxHxV)(mm/): 441 x 131 x 44/ 17,36 x 5,16 x 1,73 *Hmotnosť (kg/lb.): 2,1/4,63

Dodávané príslušenstvo *Napájací kábel *Súprava na montáž do stojana

Bez ventilátora *Áno

Prevádzka *Teplota 0°C až 50°C/32°F až 122°F *Vlhkosť 10 % až 90 % (bez kondenzácie)

Skladovanie *Teplota -40°C až 70°C/-40°F až 158°F *Vlhkosť 10% až 90% (bez kondenzácie)

MTBF (hod.) *911,301

Rozptyl tepla (BTU/hod) *76.73

Akustický hluk pri 25 °C (dBA) *0



Zyxel GS1920-24v2 - Switch - Smart - 24 x 10/100/1000 + 4 x Kombi-Gigabit-SFP - an Rack montierbar (GS1920-24V2-EU0101F)



Séria GS1920v2 je ideálna na implementáciu v malých a stredných podnikoch v rôznych scenároch. Vďaka jedinečnej kombinácii portov je vaša sieť odolná voči budúcnosti, takže váš budúci rast môže prebiehať hladko.







> Najdôležitejšie vlastnosti - Tichá prevádzka pre tiché pracovisko - Vysoká kvalita a spoľahlivosť - Dizajn podnikovej triedy > Typ výrobku - Prepínač - kategória uší (ElektroG):







malé IT a telekomunikačné zariadenia, malé IT a telekomunikačné zariadenia B2C > Preprava - WEEE: 40153029 > Základné vlastnosti - Farba: čierna - Výška: 441 mm - Dĺžka/hĺbka: 17.







36 mm - Šírka: 131 mm - Hmotnosť: 4,63 kg > Rozsah dodávky - Zyxel GS1920-24v2 - 28portový inteligentný spravovaný gigabitový prepínač - Súprava na montáž do stojana - Napájací kábel



Séria GS1920v2 je ideálna na implementáciu v malých a stredných podnikoch v rôznych scenároch. Jeho jedinečná kombinácia portov pritom zabezpečuje budúcnosť vašej siete tak, aby jej rast v budúcnosti mohol prebiehať bez problémov.

Najdôležitejšie:

  • Tichá prevádzka pre bezhlučné pracovisko
  • Vysoká kvalita a spoľahlivosť
  • Dizajn triedy pre ov

Technický popis: Vychytávky pre počítače s vysokým výkonom, ktoré sa dajú použiť na prenos dát:
  • IEEE 802.3u 100BASE-TX Ethernet*
  • IEEE 802.3ab 1000BASE-T Ethernet*
  • IEEE 802.3z 1000BASE-X*
  • IEEE 802.3az EEE*
  • IEEE 802.3x Riadenie toku
  • IEEE 802.1AB LLDP/LLDP-MED
  • IEEE 802.3ad LACP Agregácia*
  • IEEE 802.1D Spanning Tree Protocol (STP)*
  • IEEE 802.1w Protokol RSTP (Rapid Spanning Tree Protocol)*
  • IEEE 802.1s Multiple Spanning Tree Protocol (MSTP)
  • IEEE 802.1Q VLAN Tagging
  • IEEE 802.1p Prioritizácia triedy služieb (CoS)
  • IEEE 802.1X Autentifikácia portov
  • Port-based VLAN
  • VLAN založená na protokole
  • VLAN založená na podsieti VIP
  • VLAN založená na MAC
  • Privátna VLAN
  • Hlasová VLAN
  • Vstupné filtrovanie VLAN
  • LACP algoritmus zdrojovej/cieľovej MAC/IP
  • GVRP
  • L2PT

Rozsah dodávky:
  • Zyxel GS1920-24v2
  • 28portový inteligentný spravovaný gigabitový prepínač
  • Súprava na montáž do stojana
  • Napájací kábel


Počet portov

24x RJ-45

Porty

24x RJ45
4x SFP+

Prenosová rýchlosť

10/100/1000 Mbps

Správa

Áno

Spotreba energie

22.5 W

Rozmery

441 x 131 x 44 mm

Hmotnosť

2.1 kg

Možnosť montáže do stojana

Áno

Funkcie LED

Link / Act

Adresy MAC

16 K



Popis

Zyxel GS1920-24V2. Typ prepínača: Spravovaný. Typ základného prepínacieho portu RJ-45 Ethernet: Gigabit Ethernet (10/100/1000), Počet základných prepínacích portov RJ-45 Ethernet: 24. Tabuľka adries MAC: 16000 záznamov, Smerovacia/prepínacia kapacita: 56 Gbit/s. Sieťový štandard: IEEE 802.1D, IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE.... Montáž do stojana

Netzwerk-Switch mit 24 Gigabit-Ethernet-Ports, 4 Combo-Ports und Management-Funktionen.

Zyxel GS1920-24V2 Typ prepínača:

ZYXEL GS1920-24v2 28portový inteligentný riadený prepínač 24x gigabitový medený a 4x gigabitový duálny per. Séria GS1920v2 pokračuje v úspechu najpredávanejšej série GS1920 s elegantným vzhľadom a umožňuje cloudovú správu pomocou technológie Zyxel NebulaFlex.
Model
GS1920-24V2
Verzia
v2
Výrobca
Počet portov
28
Vlastnosti siete
VPN
Wifi
Konfigurácia na diaľku
USB
Vhodné pre Smart Home
Áno
Wi-fi štandardy
802.11n
802.11ac
802.11ax
802.11
Výkon
22.5 W
Farba
Čierna
Napätie
240 V
Hmotnosť
2.1 kg
Počet kusov
4
Číslo od výrobcu
GS1920-24V2-EU0101F
EAN kód
4718937601851
3540260177717

Model
GS1920-24V2
Verzia
v2
Výrobca
Počet portov
28
Vlastnosti siete
VPN
Wifi
Konfigurácia na diaľku
USB
Vhodné pre Smart Home
Áno
Wi-fi štandardy
802.11n
802.11ac
802.11ax
802.11
Výkon
22.5 W
Farba
Čierna
Napätie
240 V
Hmotnosť
2.1 kg
Počet kusov
4
Číslo od výrobcu
GS1920-24V2-EU0101F
EAN kód
4718937601851
3540260177717
Podobné produkty
Obrázok produktu pre Zyxel XGS1935-28-EU0101F, Riadený, L2+/L3, Gigabit Ethernet (10/100/1000), Inštalácia do Racku, 1U
Zyxel XGS1935-28-EU0101F, Riadený, L2+/L3, Gigabit Ethernet (10/100/1000), Inštalácia do Racku, 1U
244,62 €
Predajca: geniuzcom
Obrázok produktu pre Zyxel XGS4600-32, Riadený, L3, Gigabit Ethernet (10/100/1000), Inštalácia do Racku
Zyxel XGS4600-32, Riadený, L3, Gigabit Ethernet (10/100/1000), Inštalácia do Racku
2 659 €
Doprava zdarma
Predajca: AO-Projekt-GmbH
Obrázok produktu pre Zyxel XGS2220-30, Riadený, L3, Gigabit Ethernet (10/100/1000), Inštalácia do Racku
Zyxel XGS2220-30, Riadený, L3, Gigabit Ethernet (10/100/1000), Inštalácia do Racku
560,99 €
Doprava zdarma
Predajca: E-System
Obrázok produktu pre Zyxel XGS1935-52, Riadený, L2+/L3, Gigabit Ethernet (10/100/1000), Inštalácia do Racku
Zyxel XGS1935-52, Riadený, L2+/L3, Gigabit Ethernet (10/100/1000), Inštalácia do Racku
407,01 €
Predajca: geniuzcom
Obrázok produktu pre Zyxel GS1900-24HP, Riadený, Gigabit Ethernet (10/100/1000), 1U
Zyxel GS1900-24HP, Riadený, Gigabit Ethernet (10/100/1000), 1U
286,68 €
Doprava zdarma
Predajca: Morelenet
Obrázok produktu pre Zyxel GS1900-8, Riadený, Gigabit Ethernet (10/100/1000)
Zyxel GS1900-8, Riadený, Gigabit Ethernet (10/100/1000)
69,35 €
Doprava zdarma
Predajca: Morelenet
Obrázok produktu pre NETGEAR GS348, Nespravované, Gigabit Ethernet (10/100/1000), Inštalácia do Racku, 1U
NETGEAR GS348, Nespravované, Gigabit Ethernet (10/100/1000), Inštalácia do Racku, 1U
335,88 €
Predajca: Shop-Mediarado
Obrázok produktu pre Zyxel XS1930-10-ZZ0101F, Riadený, L3, 10G Ethernet (100/1000/10000), Inštalácia do Racku
Zyxel XS1930-10-ZZ0101F, Riadený, L3, 10G Ethernet (100/1000/10000), Inštalácia do Racku
5,0Priemerné hodnotenie: 5,0 z 5Počet hodnotení: 1
524,99 €
Doprava zdarma
Predajca: E-System
Obrázok produktu pre Zyxel GS1100-16 Unmanaged Gigabit Ethernet (10/100/1000)
Zyxel GS1100-16 Unmanaged Gigabit Ethernet (10/100/1000)
80,86 €
Predajca: Katomix
Obrázok produktu pre Zyxel GS1920-8HPV2, Riadený, Gigabit Ethernet (10/100/1000), Podpora napájania cez Ethernet (PoE), Montovateľné na stenu
Zyxel GS1920-8HPV2, Riadený, Gigabit Ethernet (10/100/1000), Podpora napájania cez Ethernet (PoE), Montovateľné na stenu
243,61 €
Predajca: geniuzcom
Obrázok produktu pre NETGEAR GS724TPP, Riadený, L2, Gigabit Ethernet (10/100/1000), Podpora napájania cez Ethernet (PoE), Inštalácia do Racku
NETGEAR GS724TPP, Riadený, L2, Gigabit Ethernet (10/100/1000), Podpora napájania cez Ethernet (PoE), Inštalácia do Racku
426,05 €
-64,95 €
361,10 €
Doprava zdarma
Predajca: Preptique
Obrázok produktu pre NETGEAR XSM4316S, Riadený, L3, 10G Ethernet (100/1000/10000), Inštalácia do Racku, 1U
NETGEAR XSM4316S, Riadený, L3, 10G Ethernet (100/1000/10000), Inštalácia do Racku, 1U
2 572,83 €
Predajca: Shop-Mediarado
Obrázok produktu pre Zyxel XGS1935-52HP, Riadený, L2/L3, Gigabit Ethernet (10/100/1000), Podpora napájania cez Ethernet (PoE), Inštalácia do Racku
Zyxel XGS1935-52HP, Riadený, L2/L3, Gigabit Ethernet (10/100/1000), Podpora napájania cez Ethernet (PoE), Inštalácia do Racku
864,88 €
Doprava zdarma
Predajca: Morelenet
Obrázok produktu pre Zyxel GS-105BV5-EU0101F, Nespravované, L2, Gigabit Ethernet (10/100/1000)
Zyxel GS-105BV5-EU0101F, Nespravované, L2, Gigabit Ethernet (10/100/1000)
5,0Priemerné hodnotenie: 5,0 z 5Počet hodnotení: 1
19,72 €
Doprava zdarma
Predajca: Morelenet
Obrázok produktu pre NETGEAR GS116PP, Nespravované, Gigabit Ethernet (10/100/1000), Podpora napájania cez Ethernet (PoE), Inštalácia do Racku
NETGEAR GS116PP, Nespravované, Gigabit Ethernet (10/100/1000), Podpora napájania cez Ethernet (PoE), Inštalácia do Racku
269,87 €
Doprava zdarma
Predajca: Morelenet
Obrázok produktu pre Cisco Catalyst C1300-12XS, Riadený, L2/L3, Inštalácia do Racku
Cisco Catalyst C1300-12XS, Riadený, L2/L3, Inštalácia do Racku
1 488,95 €
Predajca: geniuzcom
Obrázok produktu pre Mercusys MS116GS, Gigabit Ethernet (10/100/1000), Inštalácia do Racku
Mercusys MS116GS, Gigabit Ethernet (10/100/1000), Inštalácia do Racku
45,58 €
Predajca: VISO
Obrázok produktu pre NETGEAR XSM4324CS, Riadený, L3, 10G Ethernet (100/1000/10000), Inštalácia do Racku, 1U
NETGEAR XSM4324CS, Riadený, L3, 10G Ethernet (100/1000/10000), Inštalácia do Racku, 1U
5 029,83 €
Predajca: Shop-Mediarado
Obrázok produktu pre NETGEAR GSM4352, Riadený, L3, Gigabit Ethernet (10/100/1000), Podpora napájania cez Ethernet (PoE), Inštalácia do Racku, 1U
NETGEAR GSM4352, Riadený, L3, Gigabit Ethernet (10/100/1000), Podpora napájania cez Ethernet (PoE), Inštalácia do Racku, 1U
5 508,55 €
Doprava zdarma
Predajca: Morelenet
Obrázok produktu pre Zyxel GS1915-8 Managed L2 Gigabit Ethernet (10/100/1000) čierny
Zyxel GS1915-8 Managed L2 Gigabit Ethernet (10/100/1000) čierny
76,48 €
Doprava zdarma
Predajca: Morelenet
Obrázok produktu pre HPE OfficeConnect 1950 48G 2SFP+ 2XGT, Riadený, L3, Gigabit Ethernet (10/100/1000), Inštalácia do Racku, 1U
HPE OfficeConnect 1950 48G 2SFP+ 2XGT, Riadený, L3, Gigabit Ethernet (10/100/1000), Inštalácia do Racku, 1U
548,73 €
Predajca: Shop-Mediarado
Obrázok produktu pre ZYXEL – GS1900-48-EU0102F – prepínač
ZYXEL – GS1900-48-EU0102F – prepínač
299,04 €
Predajca: geniuzcom
Obrázok produktu pre Mercusys MS116GS, Gigabit Ethernet (10/100/1000), Inštalácia do Racku
Mercusys MS116GS, Gigabit Ethernet (10/100/1000), Inštalácia do Racku
55,99 €
Doprava zdarma
Predajca: SuperMerchant
Obrázok produktu pre Zyxel XS1930-10, Riadený, L3, 10G Ethernet (100/1000/10000), Inštalácia do Racku
Zyxel XS1930-10, Riadený, L3, 10G Ethernet (100/1000/10000), Inštalácia do Racku
687,09 €
Predajca: T3S_Shop
Obrázok produktu pre NETGEAR GS748T, Riadený, L2+, Gigabit Ethernet (10/100/1000), Plne duplexný režim, Inštalácia do Racku
NETGEAR GS748T, Riadený, L2+, Gigabit Ethernet (10/100/1000), Plne duplexný režim, Inštalácia do Racku
5,0Priemerné hodnotenie: 5,0 z 5Počet hodnotení: 1
420 €
Predajca: velmontask
Obrázok produktu pre NETGEAR GS524PP, Nespravované, Gigabit Ethernet (10/100/1000), Podpora napájania cez Ethernet (PoE), Inštalácia do Racku
NETGEAR GS524PP, Nespravované, Gigabit Ethernet (10/100/1000), Podpora napájania cez Ethernet (PoE), Inštalácia do Racku
402,31 €
Predajca: geniuzcom
Obrázok produktu pre NETGEAR GSM4230PX, Riadený, L2/L3, Gigabit Ethernet (10/100/1000), Podpora napájania cez Ethernet (PoE), Inštalácia do Racku, 1U
NETGEAR GSM4230PX, Riadený, L2/L3, Gigabit Ethernet (10/100/1000), Podpora napájania cez Ethernet (PoE), Inštalácia do Racku, 1U
3 274,83 €
Predajca: Shop-Mediarado
Obrázok produktu pre Zyxel GS1915-8EP Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) čierna
Zyxel GS1915-8EP Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) čierna
132 €
Predajca: geniuzcom
Obrázok produktu pre Cisco Catalyst 1200, Riadený, L2, Gigabit Ethernet (10/100/1000), Inštalácia do Racku, 1U
Cisco Catalyst 1200, Riadený, L2, Gigabit Ethernet (10/100/1000), Inštalácia do Racku, 1U
274,27 €
Doprava zdarma
Predajca: Morelenet
Obrázok produktu pre Cudy FS1024, Nespravované, Fast Ethernet (10/100), Inštalácia do Racku
Cudy FS1024, Nespravované, Fast Ethernet (10/100), Inštalácia do Racku
69,90 €
Predajca: NetworkTechnologies

Zatiaľ žiadne hodnotenia zákazníkov

Pre tento produkt zatiaľ neboli pridané žiadne hodnotenia.

Odporúčame vám
Obrázok produktu pre Cisco C1300-24T-4X, Riadený, L2/L3, Gigabit Ethernet (10/100/1000)
Cisco C1300-24T-4X, Riadený, L2/L3, Gigabit Ethernet (10/100/1000)
1 059,87 €
Predajca: IT-Planet
Obrázok produktu pre TP-Link Omada SX3206HPP, Riadený, L2+, 10G Ethernet (100/1000/10000), Podpora napájania cez Ethernet (PoE), Inštalácia do Racku
TP-Link Omada SX3206HPP, Riadený, L2+, 10G Ethernet (100/1000/10000), Podpora napájania cez Ethernet (PoE), Inštalácia do Racku
558,44 €
-25,37 €
533,07 €
Predajca: IT-Planet
Obrázok produktu pre Ubiquiti UniFi 16-Port PoE, Riadený, L2/L3, Gigabit Ethernet (10/100/1000), Podpora napájania cez Ethernet (PoE), Inštalácia do Racku, 1U
Ubiquiti UniFi 16-Port PoE, Riadený, L2/L3, Gigabit Ethernet (10/100/1000), Podpora napájania cez Ethernet (PoE), Inštalácia do Racku, 1U
325,99 €
Predajca: Batna24
Obrázok produktu pre Satechi Pro Hub Max space gray
Satechi Pro Hub Max space gray
4,5Priemerné hodnotenie: 4,5 z 5Počet hodnotení: 2
109 €
Predajca: MyCoolcase
Obrázok produktu pre Multi USB nabíjačka,60 portov USB nabíjacia stanica,60 portov stolová nabíjačka,60 portov USB rýchla nabíjacia stanica,Stolová USB rýchla nabíjačka,Nabíjacia stanica s viacerými portami
Multi USB nabíjačka,60 portov USB nabíjacia stanica,60 portov stolová nabíjačka,60 portov USB rýchla nabíjacia stanica,Stolová USB rýchla nabíjačka,Nabíjacia stanica s viacerými portami
111,99 €
Doprava zdarma
Predajca: Ladenza
Obrázok produktu pre Aqara HUB M3, Čierna, -10 - 50 °C, 0 - 95%, Bezdrôtový, 802.11a, 802.11b, 802.11g, Wi-Fi 4 (802.11n), Wi-Fi 5 (802.11ac), 5 V
Aqara HUB M3, Čierna, -10 - 50 °C, 0 - 95%, Bezdrôtový, 802.11a, 802.11b, 802.11g, Wi-Fi 4 (802.11n), Wi-Fi 5 (802.11ac), 5 V
4,8Priemerné hodnotenie: 4,8 z 5Počet hodnotení: 6
149,25 €
Predajca: NetworkTechnologies
Obrázok produktu pre Satechi - USB -C Multimort Adapter 8K s Ethernet V3 (BLC)
Satechi - USB -C Multimort Adapter 8K s Ethernet V3 (BLC)
5,0Priemerné hodnotenie: 5,0 z 5Počet hodnotení: 1
76,98 €
-13%
66,77 €
Doprava zdarma
Predajca: Shelter
Obrázok produktu pre Satechi ST-HUCPHSS, Dokovanie, USB 3.2 Gen 2 (3.1 Gen 2) Type-C, 100 W, 1.4/2.3, Strieborná, Silver
Satechi ST-HUCPHSS, Dokovanie, USB 3.2 Gen 2 (3.1 Gen 2) Type-C, 100 W, 1.4/2.3, Strieborná, Silver
4,7Priemerné hodnotenie: 4,7 z 5Počet hodnotení: 3
67,67 €
Doprava zdarma
Predajca: Shelter
Obrázok produktu pre Rozbočovač USB 3.1 Typ C, 8 v 1 HDMI/USB3.0/USB2.0/2xUSB3.1-C/RJ45/SD/TF, hliník, HOPE R
Rozbočovač USB 3.1 Typ C, 8 v 1 HDMI/USB3.0/USB2.0/2xUSB3.1-C/RJ45/SD/TF, hliník, HOPE R
5,0Priemerné hodnotenie: 5,0 z 5Počet hodnotení: 1
26,77 €
Predajca: TorentSolutions
Obrázok produktu pre pre NMEA2000 6portový T-konektor M12 5 pin 22AWG IP67 odolný voči vode stabilné pripojenie Lowrance Networks
pre NMEA2000 6portový T-konektor M12 5 pin 22AWG IP67 odolný voči vode stabilné pripojenie Lowrance Networks
74,99 €
Doprava zdarma4% od 2 ks
Predajca: Ladenza
Obrázok produktu pre Primewire USB 3.2 Gen2 rozbočovač s 7 portami, aktívny rozdeľovač so zdrojom napájania a prenosovou rýchlosťou 10 Gbit/s, hliníkové puzdro s eloxovanou povrchovou úpravou, funkcia Hot Swap, kábel 80 cm, pre PC a notebook, čierna farba
Primewire USB 3.2 Gen2 rozbočovač s 7 portami, aktívny rozdeľovač so zdrojom napájania a prenosovou rýchlosťou 10 Gbit/s, hliníkové puzdro s eloxovanou povrchovou úpravou, funkcia Hot Swap, kábel 80 cm, pre PC a notebook, čierna farba
4,9Priemerné hodnotenie: 4,9 z 5Počet hodnotení: 17
41,95 €
Doprava zdarma
Predajca: Ganz-Einfach
Obrázok produktu pre Satechi ST-HUCPHSD, Dokovanie, USB 3.2 Gen 2 (3.1 Gen 2) Type-C, 100 W, 1.4/2.3, Čierna, Midnight
Satechi ST-HUCPHSD, Dokovanie, USB 3.2 Gen 2 (3.1 Gen 2) Type-C, 100 W, 1.4/2.3, Čierna, Midnight
4,0Priemerné hodnotenie: 4,0 z 5Počet hodnotení: 1
57,50 €
-12%
50,39 €
Doprava zdarma
Predajca: Shelter
Obrázok produktu pre Extralink gigabitový prepínač s podporou PoE/PoE+, 8 portov PoE, 2 porty RJ45 (uplink), výkon 96 W, dosah 250 m
Extralink gigabitový prepínač s podporou PoE/PoE+, 8 portov PoE, 2 porty RJ45 (uplink), výkon 96 W, dosah 250 m
66,72 €
Doprava zdarma5% poukaz
Predajca: Batna24
Obrázok produktu pre Satechi ST-P4SM, USB Typ-C, HDMI, USB 3.2 Gen 2 (3.1 Gen 2) Type-A, USB Typ-C, 10000 Mbit/s, 60 Hz, 4096 x 2160, 2160p
Satechi ST-P4SM, USB Typ-C, HDMI, USB 3.2 Gen 2 (3.1 Gen 2) Type-A, USB Typ-C, 10000 Mbit/s, 60 Hz, 4096 x 2160, 2160p
48,62 €
-11%
43,08 €
Doprava zdarma
Predajca: Shelter
Obrázok produktu pre Primewire USB 3.2 Gen2 rozbočovač s 7 portami, aktívny rozdeľovač so zdrojom napájania a prenosovou rýchlosťou 10 Gbit/s, kovové puzdro, napájací kábel pre mobilné použitie, kábel 80 cm, pre PC a Mac, sivá farba
Primewire USB 3.2 Gen2 rozbočovač s 7 portami, aktívny rozdeľovač so zdrojom napájania a prenosovou rýchlosťou 10 Gbit/s, kovové puzdro, napájací kábel pre mobilné použitie, kábel 80 cm, pre PC a Mac, sivá farba
4,9Priemerné hodnotenie: 4,9 z 5Počet hodnotení: 17
37,95 €
Doprava zdarma
Predajca: Ganz-Einfach
Obrázok produktu pre Extralink PoE/PoE+ switch 4× 100 Mb/s PoE, 2× RJ45 Uplink, 60 W, 250 m
Extralink PoE/PoE+ switch 4× 100 Mb/s PoE, 2× RJ45 Uplink, 60 W, 250 m
4,5Priemerné hodnotenie: 4,5 z 5Počet hodnotení: 2
31,74 €
Doprava zdarma5% poukaz
Predajca: Batna24
Obrázok produktu pre Kensington K39123EU, USB 3.2 Gen 1 (3.1 Gen 1) Type-A, USB 3.2 Gen 1 (3.1 Gen 1) Type-A, 5000 Mbit/s, Čierna, Čína, Apple iPad 4, iPad Air, iPad mini
Kensington K39123EU, USB 3.2 Gen 1 (3.1 Gen 1) Type-A, USB 3.2 Gen 1 (3.1 Gen 1) Type-A, 5000 Mbit/s, Čierna, Čína, Apple iPad 4, iPad Air, iPad mini
4,3Priemerné hodnotenie: 4,3 z 5Počet hodnotení: 4
24,99 €
Doprava zdarma
Predajca: FatBat
Obrázok produktu pre Mercusys MB110-4G, Wi-Fi 4 (802.11n), Jednopásmové (2,4 ghz), Ethernet / LAN pripojenie, 4G, Biela, Stolný / tyčový smerovač
Mercusys MB110-4G, Wi-Fi 4 (802.11n), Jednopásmové (2,4 ghz), Ethernet / LAN pripojenie, 4G, Biela, Stolný / tyčový smerovač
68,55 €
-2%
66,65 €
Predajca: NetworkTechnologies
Obrázok produktu pre Mercusys MS110GMP, Gigabit Ethernet (10/100/1000), Plne duplexný režim, Podpora napájania cez Ethernet (PoE), Montovateľné na stenu
Mercusys MS110GMP, Gigabit Ethernet (10/100/1000), Plne duplexný režim, Podpora napájania cez Ethernet (PoE), Montovateľné na stenu
66,15 €
Predajca: NetworkTechnologies
Obrázok produktu pre CSL Prívodný kábel do stola s USB hubom a čítačkou kariet, inštalačná skrinka s 3x USB 3.2 Gen1 (do 5 Gbit/s), slotmi pre microSD a SDXC, 2x 3,5 mm jack a čierna farba
CSL Prívodný kábel do stola s USB hubom a čítačkou kariet, inštalačná skrinka s 3x USB 3.2 Gen1 (do 5 Gbit/s), slotmi pre microSD a SDXC, 2x 3,5 mm jack a čierna farba
5,0Priemerné hodnotenie: 5,0 z 5Počet hodnotení: 4
32,95 €
Doprava zdarma
Predajca: Ganz-Einfach