Cisco Catalyst 1200, Riadený, L2, Gigabit Ethernet (10/100/1000), Podpora napájania cez Ethernet (PoE), Inštalácia do Racku

504,18 €

Doprava zdarma

Doprava k vám domov

so 31. októbra – st 4. novembra

Bezplatné vrátenie tovaru – 14 dní

Naše najlepšieponuky
Huby a oveľa viac
Podobné produkty
Obrázok produktu pre Cisco Catalyst 9200L, Riadený, L3, Gigabit Ethernet (10/100/1000), Podpora napájania cez Ethernet (PoE)
Cisco Catalyst 9200L, Riadený, L3, Gigabit Ethernet (10/100/1000), Podpora napájania cez Ethernet (PoE)
3 912,97 €
Predajca: IT-Planet
Obrázok produktu pre Cisco Catalyst 1300, Riadený, L2/L3, Gigabit Ethernet (10/100/1000), Podpora napájania cez Ethernet (PoE), Inštalácia do Racku
Cisco Catalyst 1300, Riadený, L2/L3, Gigabit Ethernet (10/100/1000), Podpora napájania cez Ethernet (PoE), Inštalácia do Racku
1 090,77 €
Predajca: IT-Planet
Obrázok produktu pre Cisco Catalyst 1300, Riadený, L2/L3, Gigabit Ethernet (10/100/1000), Podpora napájania cez Ethernet (PoE), Inštalácia do Racku
Cisco Catalyst 1300, Riadený, L2/L3, Gigabit Ethernet (10/100/1000), Podpora napájania cez Ethernet (PoE), Inštalácia do Racku
822,97 €
-61,80 €
761,17 €
Predajca: IT-Planet
Obrázok produktu pre Cisco Catalyst 1300, Riadený, L2/L3, Gigabit Ethernet (10/100/1000), Podpora napájania cez Ethernet (PoE), Inštalácia do Racku
Cisco Catalyst 1300, Riadený, L2/L3, Gigabit Ethernet (10/100/1000), Podpora napájania cez Ethernet (PoE), Inštalácia do Racku
1 451,27 €
Predajca: IT-Planet
Obrázok produktu pre Cisco Catalyst 1300, Riadený, L2, Gigabit Ethernet (10/100/1000), Podpora napájania cez Ethernet (PoE), Inštalácia do Racku
Cisco Catalyst 1300, Riadený, L2, Gigabit Ethernet (10/100/1000), Podpora napájania cez Ethernet (PoE), Inštalácia do Racku
615,22 €
Doprava zdarma
Predajca: Morelenet
Obrázok produktu pre Cisco Catalyst 1300, Riadený, L2, Gigabit Ethernet (10/100/1000), Podpora napájania cez Ethernet (PoE), Inštalácia do Racku
Cisco Catalyst 1300, Riadený, L2, Gigabit Ethernet (10/100/1000), Podpora napájania cez Ethernet (PoE), Inštalácia do Racku
448,89 €
Doprava zdarma
Predajca: Morelenet
Obrázok produktu pre Cisco SG250X-24P, Riadený, L2/L3, Gigabit Ethernet (10/100/1000), Podpora napájania cez Ethernet (PoE), Inštalácia do Racku, 1U
Cisco SG250X-24P, Riadený, L2/L3, Gigabit Ethernet (10/100/1000), Podpora napájania cez Ethernet (PoE), Inštalácia do Racku, 1U
1 399,77 €
Predajca: IT-Planet
Obrázok produktu pre Cisco Catalyst 1200, Riadený, L2, Gigabit Ethernet (10/100/1000), Podpora napájania cez Ethernet (PoE), Inštalácia do Racku, 1U
Cisco Catalyst 1200, Riadený, L2, Gigabit Ethernet (10/100/1000), Podpora napájania cez Ethernet (PoE), Inštalácia do Racku, 1U
1,0Priemerné hodnotenie: 1,0 z 5Počet hodnotení: 1
638,54 €
Predajca: evomag
Obrázok produktu pre Cisco Catalyst 1300, Riadený, L2/L3, Gigabit Ethernet (10/100/1000), Podpora napájania cez Ethernet (PoE), Inštalácia do Racku
Cisco Catalyst 1300, Riadený, L2/L3, Gigabit Ethernet (10/100/1000), Podpora napájania cez Ethernet (PoE), Inštalácia do Racku
1 111,37 €
Predajca: IT-Planet
Obrázok produktu pre Cisco Catalyst 1200, Riadený, L2, Gigabit Ethernet (10/100/1000), Inštalácia do Racku, 1U
Cisco Catalyst 1200, Riadený, L2, Gigabit Ethernet (10/100/1000), Inštalácia do Racku, 1U
267,41 €
Doprava zdarma
Predajca: Morelenet
Obrázok produktu pre Cisco Catalyst C1300-48MGP-4X, Riadený, L2/L3, Gigabit Ethernet (10/100/1000), Podpora napájania cez Ethernet (PoE), Inštalácia do Racku
Cisco Catalyst C1300-48MGP-4X, Riadený, L2/L3, Gigabit Ethernet (10/100/1000), Podpora napájania cez Ethernet (PoE), Inštalácia do Racku
2 563,85 €
Predajca: geniuzcom
Obrázok produktu pre Cisco CBS110, Nespravované, L2, Gigabit Ethernet (10/100/1000), Podpora napájania cez Ethernet (PoE), Inštalácia do Racku, 1U
Cisco CBS110, Nespravované, L2, Gigabit Ethernet (10/100/1000), Podpora napájania cez Ethernet (PoE), Inštalácia do Racku, 1U
380,07 €
-30,90 €
349,17 €
Predajca: IT-Planet
Obrázok produktu pre Cisco Catalyst 9200L, Riadený, L3, Gigabit Ethernet (10/100/1000), Podpora napájania cez Ethernet (PoE)
Cisco Catalyst 9200L, Riadený, L3, Gigabit Ethernet (10/100/1000), Podpora napájania cez Ethernet (PoE)
3 625,83 €
Predajca: Shop-Mediarado
Obrázok produktu pre NETGEAR GSM4328, Riadený, L3, Gigabit Ethernet (10/100/1000), Podpora napájania cez Ethernet (PoE), Inštalácia do Racku, 1U
NETGEAR GSM4328, Riadený, L3, Gigabit Ethernet (10/100/1000), Podpora napájania cez Ethernet (PoE), Inštalácia do Racku, 1U
3 262,63 €
Predajca: Shop-Mediarado
Obrázok produktu pre NETGEAR GS324TPv2, Riadený, L2/L3, Gigabit Ethernet (10/100/1000), Podpora napájania cez Ethernet (PoE), Inštalácia do Racku, 1U
NETGEAR GS324TPv2, Riadený, L2/L3, Gigabit Ethernet (10/100/1000), Podpora napájania cez Ethernet (PoE), Inštalácia do Racku, 1U
344,82 €
Predajca: Shop-Mediarado
Obrázok produktu pre Cisco Catalyst IE3300, Riadený, L2, Gigabit Ethernet (10/100/1000), Podpora napájania cez Ethernet (PoE), Inštalácia do Racku
Cisco Catalyst IE3300, Riadený, L2, Gigabit Ethernet (10/100/1000), Podpora napájania cez Ethernet (PoE), Inštalácia do Racku
11 899,21 €
Predajca: EFIGlobalStoreDE
Obrázok produktu pre Cisco C9200-48PXG-A, Riadený, L2/L3, Gigabit Ethernet (10/100/1000), Podpora napájania cez Ethernet (PoE)
Cisco C9200-48PXG-A, Riadený, L2/L3, Gigabit Ethernet (10/100/1000), Podpora napájania cez Ethernet (PoE)
6 178,97 €
Predajca: IT-Planet
Obrázok produktu pre Cisco Catalyst 9200L, Riadený, L3, Gigabit Ethernet (10/100/1000), Podpora napájania cez Ethernet (PoE)
Cisco Catalyst 9200L, Riadený, L3, Gigabit Ethernet (10/100/1000), Podpora napájania cez Ethernet (PoE)
4 427,97 €
Predajca: IT-Planet
Obrázok produktu pre Intellinet 561198, Riadený, L2+, Gigabit Ethernet (10/100/1000), Podpora napájania cez Ethernet (PoE), Inštalácia do Racku, 1U
Intellinet 561198, Riadený, L2+, Gigabit Ethernet (10/100/1000), Podpora napájania cez Ethernet (PoE), Inštalácia do Racku, 1U
441,06 €
Doprava zdarma
Predajca: Morelenet
Obrázok produktu pre NETGEAR XSM4340CV, Riadený, L3, 10G Ethernet (100/1000/10000), Podpora napájania cez Ethernet (PoE), Inštalácia do Racku, 1U
NETGEAR XSM4340CV, Riadený, L3, 10G Ethernet (100/1000/10000), Podpora napájania cez Ethernet (PoE), Inštalácia do Racku, 1U
11 667,30 €
Predajca: NetworkTechnologies

Viac o produkte

Popis produktu a údaje o produkte

Všeobecne
Typ zariadenia
Switch – 16 portov – L3 – Smart
Typ skrine
Možnosť montáže do racku
Podtyp
Gigabit Ethernet
Porty
16 x 10/100/1000 (PoE+) + 2 x Gigabit Ethernet SFP
Napájanie cez Ethernet (PoE)
PoE+
PoE rozpočet
120 W
Výkon
Rýchlosť prenosu (64-bajtové pakety): 26,78 Mpps
Prepínacia kapacita: 36 Gbps
Kapacita
Inštancia MSTP: 8
Inštancie PVST+: 126
Inštancie RPVST+: 126
Skupiny agregácie liniek: 4
Porty agregácie liniek: 8
Aktívne VLAN: 255
Skupiny IGMP Multicast: 255
IPv4 trasy (statické): 32
Rozhrania IPv4: 16
Pravidlá ACL: 512
Prioritné fronty: 8
Veľkosť zabaleného vyrovnávacieho pamäťového priestoru: 1,5 MB
Veľkosť tabuľky MAC adries
8 000 záznamov
Podpora jumbo rámcov
9 000 bajtov
Smerovacie protokoly
STP, statické smerovanie IP, MSTP, RSTP, IGMP, IGMPv2, IGMPv3, CIDR, MLD, MLDv2, Bounjour
Protokol vzdialenej správy
CLI, Telnet, SSH, SSH-2, DHCP, ICMP, SNMP, RADIUS, Syslog, HTTP, HTTPS, SNMP 2c, SNMP 3, RMON, TFTP, SCP
Šifrovací algoritmus
SSL
Metóda overovania
RADIUS
Výkonové charakteristiky
Bez ventilátora, QoS, podpora ACL, tlačidlo úspory energie, EEE, PVST+, agregácia liniek, zoskupovanie portov, podpora LACP, LAG, podpora VLAN, Auto Surveillance VLAN, Guest VLAN, VLAN na báze pripojenia, VLAN na báze tagov, správa VLAN, Voice VLAN, VSDP, Zero-Touch Deployment, GARP, GVRP, IGMP Snooping, IGMP Snooper, detekcia slučiek, UDP, podpora BOOTP, ochrana proti slučkám STP, SCT, SSD, dôveryhodné systémy, zabezpečenie portov, BSC, MSC, Storm Control, Unknown Storm Control, ochrana proti DoS útokom, TCP/UDP proxy, DSCP based CoS, SP, WRR Queuing, ToS, podpora DiffServ, EQS, obmedzenie prístupových kvót, TCP Congestion, podpora SNTP, podpora TFTP, DHCP klient, DNS klient, SNMP trap, vzdialená aktualizácia firmvéru, funkcia diagnostiky káblov, DHCP server, zrkadlenie portov, SCP, zrkadlenie VLAN, Telnet klient, detekcia dĺžky kábla, ochrana čipu, integrita spúšťania, LLDP, LLDP-MED, CDP, tlačidlo reset, časovo riadená prevádzka portov, IPv4 a IPv6 dual-stack, Telnet server, DAD, zistenie MTU cesty, WRR, Unicast Storm Control, ochrana proti DoS, prevencia blokovania HoL, DHCP relé, RPVST+, podpora MSTP, smerovanie vrstvy 3
Certifikácie produktov
IEEE 802.1x, IEEE 802.3az, IEEE 802.1D, IEEE 802.1w, IEEE 802.1s, IEEE 802.3ad (LACP), IEEE 802.1Q, IEEE 802.1p, IEEE 802.1ab (LLDP), IEEE 802.3, IEEE 802.3ab, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z, IEEE 802.3at, IEEE 802.3af
Procesor
X ARM: 1,4 GHz
RAM
1 GB DDR4 SDRAM
Flash pamäť
512 MB
Indikátor stavu
Systém, prepojenie/aktivita/rýchlosť, PoE
Rozšírenie/konektivita
Rozhrania
16 x 100/1000/2,5G/5G (PoE+) RJ-45
2 x 1000Base-X SFP
1 x konzola RJ-45
1 x konzola USB-C
Napájanie
Napájací zdroj
Interný napájací zdroj
Požadované napätie siete
Striedavý prúd 100–240 V (50–60 Hz)
Rôzne
Príslušenstvo v balení
Karta ukazovateľa
MTBF
706 983 hodín
Certifikácie produktu
Plug and Play, RFC768, RFC783, RFC791, RFC792, RFC793, RFC813, RFC826, RFC879, RFC896, RFC854, RFC855, RFC856, RFC858, RFC894, RFC919, RFC920, RFC922, RFC950, RFC951, RFC1042, RFC1071, RFC1123, RFC1141, RFC1155, RFC1157, RFC1213, RFC1215, RFC1286, RFC1350, RFC1442, RFC1451, RFC1493, RFC1533, RFC1541, RFC1542, RFC1573, RFC1624, RFC1643, RFC1700, RFC1757, RFC1867, RFC 1907, RFC 2011, RFC 2012, RFC 2013, RFC 2030, RFC 2131, RFC 2132, RFC 2233, RFC 2576, RFC 2616, RFC 2618, RFC 2665, RFC 2666, RFC 2674, RFC 2737, RFC 2819, RFC 2863, RFC 3164, RFC 3176, RFC 3411, RFC 3412, RFC 3413, RFC 3414, RFC 3415, RFC 3416, RFC 4330, RFC 4443, RFC 4291, RFC2460, RFC4861, RFC4862, RFC1981, RFC4007, RFC3484, RFC5214, RFC4293, RFC3595, CSA 22.2, FCC CFR47 časť 15, UL 62368, WEEE
Rozmery a hmotnosť
Šírka
26,8 cm
Hĺbka
29,7 cm
Výška
4,4 cm
Hmotnosť
2,38 kg
Servis a podpora

Technická podpora – – 1 rok
Prevádzkové podmienky
Minimálna prevádzková teplota
-5 °C
Max. prevádzková teplota
50 °C
Povolená vlhkosť vzduchu pri prevádzke
10 – 90 % relatívnej vlhkosti (bez kondenzácie)
Min. skladovacia teplota
-25 °C
Max. skladovacia teplota
70 °C
Povolená vlhkosť vzduchu pri skladovaní
10 – 90 % relatívnej vlhkosti (bez kondenzácie)


Typ prepínača:
Riadený
Prepínač vrstiev:
L2
Quality of Service (QoS):
Áno
Správa cez webové rozhranie:
Áno
Konfigurácia nastavení polohy (CLI):
Áno
Podpora MIB:
Y
Počet RJ-45 Ethernet portov:
16
Typy RJ-45 Ethernet portov:
Gigabit Ethernet (10/100/1000)
Inštalovaný počet SFP modulov:
0
Inštalovaný SFP + počet modulov:
0
Počet slotov pre SFP moduly:
2
Konzolový port:
RJ-45/USB Type-C
Sieťový štandard:
IEEE 802.1D, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
Zrkadlenie portov:
Áno
Agregácia spojenia:
Áno
Broadcast storm control:
Áno
STP protokol:
Áno
Podpora VLAN:
Áno
Počet VLAN:
255
Tabuľka MAC adries:
8000 položky
Limit prepínania:
36 Gbit/s
Rýchlosť pretáčania:
26,78 miliónov paketov za sekundu
Statická trasa:
Áno
Počet statických ciest:
32
Popdora pre Jumbo Frames:
Áno
Jumbo frames:
9000
Vyrovnávacia pamäť pre packety:
1,5 MB
DHCP vlastnosti:
DHCP client
Access Control List (ACL):
Áno
IGMP snooping:
Áno
Záznamy IGMP:
255
SSH/SSL podpora:
Áno
Ochrana pred uzavretým obvodom:
Áno
Overenie pravosti:
Guest VLAN
Typ autentizácie:
RADIUS
Podpora pre Multicast:
Áno
Inštalácia do Racku:
Áno
Farba:
Šedá
LED indikátory:
Áno
Stredná doba medzi poruchami (MTBF):
706983 h
Napájací zdroj:
AC
Vstupné striedavé napätie:
110 - 220 V
Frekvencia vstupného striedavého napätia:
50/60 Hz
Spotreba energie (max):
156,4 W
Typ konektora:
Typ C
Podpora napájania cez Ethernet (PoE):
Áno
Power over Ethernet Plus ( PoE + ) porty:
16
Celkový PoE rozpočet:
120 W
Prevádzkový rozsah teplôt (T-T):
-5 - 50 °C
Rozsah teplôt pri skladovaní (T-T):
-25 - 70 °C
Odporúčaná prevádzková vlhkosť:
10 - 90%
Rozsah relatívnej vlhkosti pri skladovaní:
10 - 90%
Tepelné vyžarovanie:
536,05 BTU/h
Šírka:
296,9 mm
Hĺbka:
268,2 mm
Výška:
43,9 mm
Hmotnosť:
2,38 kg
Šírka balenia:
414 mm
Hĺbka balenia:
399 mm
Výška balenia:
108 mm
Hmotnosť vrátane balenia:
4,11 kg
Krajina pôvodu:
Čína


Cisco Catalyst 1200-16P-2G - Prepínač - L3 - inteligentný - 16 x 10/100/1000 (PoE+) + 2 x Gigabit Ethernet SFP - montáž do stojana - PoE+ (120 W)
Výrobca
Počet portov
16
Vlastnosti siete
Konfigurácia na diaľku
VPN
Wifi
Výkon
120 W
Farba
Šedá
Napätie
100 V
Hmotnosť
2.38 kg
Počet kusov
1
Číslo od výrobcu
C1200-16P-2G
EAN kód
0889728521666
889728521666

Výrobca
Počet portov
16
Vlastnosti siete
Konfigurácia na diaľku
VPN
Wifi
Výkon
120 W
Farba
Šedá
Napätie
100 V
Hmotnosť
2.38 kg
Počet kusov
1
Číslo od výrobcu
C1200-16P-2G
EAN kód
0889728521666
889728521666
Hodí sa k tomu
Obrázok produktu pre Trust Trezo, Bezdrôtový, RF Wireless, QWERTZ, Čierna, Obsahuje myš
Trust Trezo, Bezdrôtový, RF Wireless, QWERTZ, Čierna, Obsahuje myš
4,7Priemerné hodnotenie: 4,7 z 5Počet hodnotení: 37
31,99 €
Predajca: CCgames
A front view of a Brother laser printer.
Monochromatická laserová tlačiareň Brother HL-L5100DN
5,0Priemerné hodnotenie: 5,0 z 5Počet hodnotení: 2
730,56 €
Predajca: Shop-Mediarado
Obrázok produktu pre XCell 138482, Nabíjateľná batéria, 9V, Lítium, 9 V, 1 kusov, 1200 mAh
XCell 138482, Nabíjateľná batéria, 9V, Lítium, 9 V, 1 kusov, 1200 mAh
13,92 €
Predajca: M_plus_L
Obrázok produktu pre DELL P Series P2423DE, 60,5 cm (23.8"), 2560 x 1440 px, Quad HD, LCD, 5 ms, Čierna
DELL P Series P2423DE, 60,5 cm (23.8"), 2560 x 1440 px, Quad HD, LCD, 5 ms, Čierna
372,99 €
Doprava zdarma
Trieda energetickej účinnosti produktu je F.
Predajca: FlatPrime
Obrázok produktu pre Fahrradspiegel M-Wave
Fahrradspiegel M-Wave
4,8Priemerné hodnotenie: 4,8 z 5Počet hodnotení: 151
21,85 €
Predajca: VISO
Obrázok produktu pre Brother PC-201, Faxová kazeta + páska, 420 strany, Čierna, Brother FAX-1010, FAX-1020, FAX-1030, FAX-1020e, FAX-1030e, FAX-1020Plus, FAX-1030Plus, Tepelný prenos, 1 kusov
Brother PC-201, Faxová kazeta + páska, 420 strany, Čierna, Brother FAX-1010, FAX-1020, FAX-1030, FAX-1020e, FAX-1030e, FAX-1020Plus, FAX-1030Plus, Tepelný prenos, 1 kusov
139,19 €/1m
44,54 €
Predajca: geniuzcom
Obrázok produktu pre Canon 6411B001, Štandardná výťažnosť, 1 kusov, 165 strany
Canon 6411B001, Štandardná výťažnosť, 1 kusov, 165 strany
15,84 €
Predajca: Black-Dragon-Distribution
Obrázok produktu pre Olli Dittrichs TV-Zyklus
Olli Dittrichs TV-Zyklus
19,99 €
Predajca: artbook-service
Obrázok produktu pre Thermaltake View 380 TG ARGB, Midi Tower, PC, Čierna, ATX, micro ATX, Mini-ITX, SPCC, Temperované sklo, Hranie
Thermaltake View 380 TG ARGB, Midi Tower, PC, Čierna, ATX, micro ATX, Mini-ITX, SPCC, Temperované sklo, Hranie
127,21 €
Doprava zdarma
Predajca: Morelenet
Obrázok produktu pre Grossstadtrevier-Grossstadtrevier-Box 12 (Folge 17
Grossstadtrevier-Grossstadtrevier-Box 12 (Folge 17
5,0Priemerné hodnotenie: 5,0 z 5Počet hodnotení: 1
25,33 €
Predajca: M_plus_L
Obrázok produktu pre Hama Matera, Puzdro, Každá značka, Ramenný popruh, Čierna
Hama Matera, Puzdro, Každá značka, Ramenný popruh, Čierna
38,99 €
-25%
28,95 €
Predajca: NetworkTechnologies
Obrázok produktu pre be quiet! Pure Wings 3 140mm PWM high-speed, Ventilátor, 14 cm, 1800 ot/min, 122,6 m³/h, Čierna
be quiet! Pure Wings 3 140mm PWM high-speed, Ventilátor, 14 cm, 1800 ot/min, 122,6 m³/h, Čierna
5,0Priemerné hodnotenie: 5,0 z 5Počet hodnotení: 1
17,84 €
Predajca: Warehouse
Obrázok produktu pre Renkforce RF-5608686, 2100 strany, Azúrová, 1 kusov
Renkforce RF-5608686, 2100 strany, Azúrová, 1 kusov
145,10 €
Predajca: NetworkTechnologies
Obrázok produktu pre Držiak na projektor - Držiak na projektor - 4 v 1 - Stropný držiak - Nástenný držiak - do 25 kg - Biely
Držiak na projektor - Držiak na projektor - 4 v 1 - Stropný držiak - Nástenný držiak - do 25 kg - Biely
23,15 €
Doprava zdarma
Predajca: Morelenet
Obrázok produktu pre iiyama ProLite T2755MSC-B1, 68,6 cm (27"), 1920 x 1080 px, Full HD, LED, 5 ms, Čierna
iiyama ProLite T2755MSC-B1, 68,6 cm (27"), 1920 x 1080 px, Full HD, LED, 5 ms, Čierna
465,77 €
Doprava zdarma
Trieda energetickej účinnosti produktu je E.
Predajca: Morelenet
Obrázok produktu pre Logitech 920-012452, Plná veľkosť (100 %), Bezdrôtový, RF Wireless + Bluetooth, Nožnicový spínač, QWERTZ, Biela
Logitech 920-012452, Plná veľkosť (100 %), Bezdrôtový, RF Wireless + Bluetooth, Nožnicový spínač, QWERTZ, Biela
2,5Priemerné hodnotenie: 2,5 z 5Počet hodnotení: 2
86,36 €
Doprava zdarma
Predajca: NEXOC-STORE
Obrázok produktu pre Teltonika RUTX10, Wi-Fi 5 (802.11ac), Dvojpásmový (2,4 ghz/5 ghz), Ethernet / LAN pripojenie, Biela, Stolový smerovač
Teltonika RUTX10, Wi-Fi 5 (802.11ac), Dvojpásmový (2,4 ghz/5 ghz), Ethernet / LAN pripojenie, Biela, Stolový smerovač
214,62 €
Doprava zdarma
Predajca: NEXOC-STORE
Obrázok produktu pre HP lamineer apparaat Pro Laminator 600 A3, 33 cm, Teplý laminátor, 600 mm/min, 0,5 mm, A3, 75 µm
HP lamineer apparaat Pro Laminator 600 A3, 33 cm, Teplý laminátor, 600 mm/min, 0,5 mm, A3, 75 µm
3,0Priemerné hodnotenie: 3,0 z 5Počet hodnotení: 2
104,36 €
Predajca: AddTronic
Obrázok produktu pre Epson Apple T1293, Purpurová, Atrament na pigmentovej báze, 7 ml, 1 kusov, 378 strany
Epson Apple T1293, Purpurová, Atrament na pigmentovej báze, 7 ml, 1 kusov, 378 strany
3 550 €/1l
5,0Priemerné hodnotenie: 5,0 z 5Počet hodnotení: 1
24,85 €
Predajca: VISO
Obrázok produktu pre Olympia A296 Plus, 23 cm, 5 min, 300 mm/min, A4, 80 µm, 175 µm
Olympia A296 Plus, 23 cm, 5 min, 300 mm/min, A4, 80 µm, 175 µm
5,0Priemerné hodnotenie: 5,0 z 5Počet hodnotení: 2
29,99 €
Predajca: AddTronic
Obrázok produktu pre MSI MAG Forge 120A AIRFLOW, Midi Tower, PC, Čierna, Priehľadná, ATX, micro ATX, Mini-ITX, Sieťovina, sadra, Hranie
MSI MAG Forge 120A AIRFLOW, Midi Tower, PC, Čierna, Priehľadná, ATX, micro ATX, Mini-ITX, Sieťovina, sadra, Hranie
75,20 €
Doprava zdarma
Predajca: Morelenet
Obrázok produktu pre Epson Singlepack Photo Black T46S1 UltraChrome Pro 10 ink 25ml, Štandardná výťažnosť, Čierna, Atrament na pigmentovej báze, 25 ml, 1 kusov, Balenie po jednom kuse
Epson Singlepack Photo Black T46S1 UltraChrome Pro 10 ink 25ml, Štandardná výťažnosť, Čierna, Atrament na pigmentovej báze, 25 ml, 1 kusov, Balenie po jednom kuse
31,76 €
Predajca: TisknuLevneCZ
Obrázok produktu pre I See You
I See You
10,89 €
Predajca: M_plus_L
Obrázok produktu pre be quiet! CM-61050, 1 m, Molex (4-pin), Čierna, Dark Power Pro 8- , Straight Power E9- , Pure Power L8- / Power Zone, RoHS, 86 mm
be quiet! CM-61050, 1 m, Molex (4-pin), Čierna, Dark Power Pro 8- , Straight Power E9- , Pure Power L8- / Power Zone, RoHS, 86 mm
17,27 €/1m
17,27 €
Predajca: somnia24
Obrázok produktu pre Sony 1000045435, Gamepad, PlayStation 5, D-pad, Tlačidlo domov, Tlačidlo možnosti, Tlačidlo zdieľať, Analógový/digitálny, Káblový a bezdrôtový, Bluetooth/USB
Sony 1000045435, Gamepad, PlayStation 5, D-pad, Tlačidlo domov, Tlačidlo možnosti, Tlačidlo zdieľať, Analógový/digitálny, Káblový a bezdrôtový, Bluetooth/USB
5,0Priemerné hodnotenie: 5,0 z 5Počet hodnotení: 9
137,12 €
Doprava zdarma
Predajca: Morelenet

Zatiaľ žiadne hodnotenia zákazníkov

Pre tento produkt zatiaľ neboli pridané žiadne hodnotenia.

Odporúčame vám
Obrázok produktu pre Cisco C1300-24T-4X, Riadený, L2/L3, Gigabit Ethernet (10/100/1000)
Cisco C1300-24T-4X, Riadený, L2/L3, Gigabit Ethernet (10/100/1000)
915,67 €
Predajca: IT-Planet
Obrázok produktu pre Satechi Pro Hub Max space gray
Satechi Pro Hub Max space gray
4,5Priemerné hodnotenie: 4,5 z 5Počet hodnotení: 2
109 €
Predajca: MyCoolcase
Obrázok produktu pre Multi USB nabíjačka,60 portov USB nabíjacia stanica,60 portov stolová nabíjačka,60 portov USB rýchla nabíjacia stanica,Stolová USB rýchla nabíjačka,Nabíjacia stanica s viacerými portami
Multi USB nabíjačka,60 portov USB nabíjacia stanica,60 portov stolová nabíjačka,60 portov USB rýchla nabíjacia stanica,Stolová USB rýchla nabíjačka,Nabíjacia stanica s viacerými portami
109,99 €
Doprava zdarma
Predajca: Ladenza
Obrázok produktu pre Aqara HUB M3, Čierna, -10 - 50 °C, 0 - 95%, Bezdrôtový, 802.11a, 802.11b, 802.11g, Wi-Fi 4 (802.11n), Wi-Fi 5 (802.11ac), 5 V
Aqara HUB M3, Čierna, -10 - 50 °C, 0 - 95%, Bezdrôtový, 802.11a, 802.11b, 802.11g, Wi-Fi 4 (802.11n), Wi-Fi 5 (802.11ac), 5 V
4,8Priemerné hodnotenie: 4,8 z 5Počet hodnotení: 6
149,45 €
Predajca: NetworkTechnologies
Obrázok produktu pre Rozbočovač USB 3.1 Typ C, 8 v 1 HDMI/USB3.0/USB2.0/2xUSB3.1-C/RJ45/SD/TF, hliník, HOPE R
Rozbočovač USB 3.1 Typ C, 8 v 1 HDMI/USB3.0/USB2.0/2xUSB3.1-C/RJ45/SD/TF, hliník, HOPE R
5,0Priemerné hodnotenie: 5,0 z 5Počet hodnotení: 1
26,77 €
8% poukaz
Predajca: TorentSolutions
Obrázok produktu pre Primewire USB 3.2 Gen2 rozbočovač s 7 portami, aktívny rozdeľovač so zdrojom napájania a prenosovou rýchlosťou 10 Gbit/s, hliníkové puzdro s eloxovanou povrchovou úpravou, funkcia Hot Swap, kábel 80 cm, pre PC a notebook, čierna farba
Primewire USB 3.2 Gen2 rozbočovač s 7 portami, aktívny rozdeľovač so zdrojom napájania a prenosovou rýchlosťou 10 Gbit/s, hliníkové puzdro s eloxovanou povrchovou úpravou, funkcia Hot Swap, kábel 80 cm, pre PC a notebook, čierna farba
4,9Priemerné hodnotenie: 4,9 z 5Počet hodnotení: 17
41,95 €
Doprava zdarma
Predajca: Ganz-Einfach
Obrázok produktu pre Baseus STARJOY 7 İN 1 MULTİFONKSİYONEL HUB ADAPTÖR-UZAY GRİ, DisplayPort, USB Typ-C, Samica, Samec, 60 Hz
Baseus STARJOY 7 İN 1 MULTİFONKSİYONEL HUB ADAPTÖR-UZAY GRİ, DisplayPort, USB Typ-C, Samica, Samec, 60 Hz
87,45 €
Predajca: NetworkTechnologies
Obrázok produktu pre pre NMEA2000 6portový T-konektor M12 5 pin 22AWG IP67 odolný voči vode stabilné pripojenie Lowrance Networks
pre NMEA2000 6portový T-konektor M12 5 pin 22AWG IP67 odolný voči vode stabilné pripojenie Lowrance Networks
66,99 €
Doprava zdarma4% od 2 ks
Predajca: Ladenza
Obrázok produktu pre Primewire USB 3.2 Gen2 rozbočovač s 7 portami, aktívny rozdeľovač so zdrojom napájania a prenosovou rýchlosťou 10 Gbit/s, kovové puzdro, napájací kábel pre mobilné použitie, kábel 80 cm, pre PC a Mac, sivá farba
Primewire USB 3.2 Gen2 rozbočovač s 7 portami, aktívny rozdeľovač so zdrojom napájania a prenosovou rýchlosťou 10 Gbit/s, kovové puzdro, napájací kábel pre mobilné použitie, kábel 80 cm, pre PC a Mac, sivá farba
4,9Priemerné hodnotenie: 4,9 z 5Počet hodnotení: 17
37,95 €
Doprava zdarma
Predajca: Ganz-Einfach
Obrázok produktu pre Hub USB-C Mcdodo HU-1430 5w1 (USB2.0*3,USB3.0*1,SD/TF)
Hub USB-C Mcdodo HU-1430 5w1 (USB2.0*3,USB3.0*1,SD/TF)
6,89 €
Predajca: iKable
Obrázok produktu pre AdroitGoods 10 v 1 Usb-C/A Hub - 15W bezdrôtová nabíjačka - čítačka Tf/Sd kariet Qc/Pd napájanie - dokovacia stanica
AdroitGoods 10 v 1 Usb-C/A Hub - 15W bezdrôtová nabíjačka - čítačka Tf/Sd kariet Qc/Pd napájanie - dokovacia stanica
39,99 €
-25%
29,99 €
Doprava zdarma
Predajca: AdroitGoods
Obrázok produktu pre Kensington K39123EU, USB 3.2 Gen 1 (3.1 Gen 1) Type-A, USB 3.2 Gen 1 (3.1 Gen 1) Type-A, 5000 Mbit/s, Čierna, Čína, Apple iPad 4, iPad Air, iPad mini
Kensington K39123EU, USB 3.2 Gen 1 (3.1 Gen 1) Type-A, USB 3.2 Gen 1 (3.1 Gen 1) Type-A, 5000 Mbit/s, Čierna, Čína, Apple iPad 4, iPad Air, iPad mini
4,3Priemerné hodnotenie: 4,3 z 5Počet hodnotení: 4
24,99 €
Doprava zdarma
Predajca: FatBat
Obrázok produktu pre CSL Prívodný kábel do stola s USB hubom a čítačkou kariet, inštalačná skrinka s 3x USB 3.2 Gen1 (do 5 Gbit/s), slotmi pre microSD a SDXC, 2x 3,5 mm jack a čierna farba
CSL Prívodný kábel do stola s USB hubom a čítačkou kariet, inštalačná skrinka s 3x USB 3.2 Gen1 (do 5 Gbit/s), slotmi pre microSD a SDXC, 2x 3,5 mm jack a čierna farba
5,0Priemerné hodnotenie: 5,0 z 5Počet hodnotení: 4
32,95 €
Doprava zdarma
Predajca: Ganz-Einfach
Obrázok produktu pre Targus HD4003GL, USB Typ-C, 100 W, 10,100,1000 Mbit/s, IEEE 802.3, IEEE 802.3ab, IEEE 802.3u, Modrá, Microsd (transflash), SD
Targus HD4003GL, USB Typ-C, 100 W, 10,100,1000 Mbit/s, IEEE 802.3, IEEE 802.3ab, IEEE 802.3u, Modrá, Microsd (transflash), SD
79,45 €
Predajca: NetworkTechnologies
Obrázok produktu pre Primewire USB 3.2 Gen2 rozbočovač s 4 portami, aktívny rozdeľovač s napájacím zdrojom a prenosovou rýchlosťou 10 Gbit/s, hliníkové puzdro, funkcia hot swap, jednoduchá inštalácia (plug and play), kompatibilný s PC, notebookmi a MacBook, strieborná farba
Primewire USB 3.2 Gen2 rozbočovač s 4 portami, aktívny rozdeľovač s napájacím zdrojom a prenosovou rýchlosťou 10 Gbit/s, hliníkové puzdro, funkcia hot swap, jednoduchá inštalácia (plug and play), kompatibilný s PC, notebookmi a MacBook, strieborná farba
4,0Priemerné hodnotenie: 4,0 z 5Počet hodnotení: 2
27,95 €
Doprava zdarma
Predajca: Ganz-Einfach
Obrázok produktu pre Mercusys MB110-4G, Wi-Fi 4 (802.11n), Jednopásmové (2,4 ghz), Ethernet / LAN pripojenie, 4G, Biela, Stolný / tyčový smerovač
Mercusys MB110-4G, Wi-Fi 4 (802.11n), Jednopásmové (2,4 ghz), Ethernet / LAN pripojenie, 4G, Biela, Stolný / tyčový smerovač
74,20 €
Predajca: NetworkTechnologies
Obrázok produktu pre ATV CDI box, modul 5UH-85540-00-00 Pevný na opravu
ATV CDI box, modul 5UH-85540-00-00 Pevný na opravu
40,99 €
Doprava zdarma4% od 2 ks
Predajca: Ladenza
Obrázok produktu pre Ugreen 15597, USB Typ-C, HDMI, USB 3.0, USB Typ-C, 5000 Mbit/s, 60 Hz, 1080p, Šedá
Ugreen 15597, USB Typ-C, HDMI, USB 3.0, USB Typ-C, 5000 Mbit/s, 60 Hz, 1080p, Šedá
25,99 €
-15%
21,91 €
Predajca: Shopmobile
Obrázok produktu pre Hub UGREEN CM418, 5 v 1, USB-C na 2x USB 3.0, HDMI, RJ45, USB-C, sivý
Hub UGREEN CM418, 5 v 1, USB-C na 2x USB 3.0, HDMI, RJ45, USB-C, sivý
44,40 €
Predajca: NetworkTechnologies